News Apache Plugs Security Holes with Apache 2.2.17

Apache Plugs Security Holes with Apache 2.2.17

A new version of Apache HTTP Web server is available and it contains several security fixes.

ZDNet’s Ryan Naraine reported, “The new Apache 2.2.17 contains patches for security holes that could lead to denial-of-service attacks, according to an advisory.”

You can download Apache HTTP server 2.2.17 here.

Latest Posts

Related Stories