Finger Utility

System requirements (in square brackets data of my system)

  • Windows NT 4.0 [Workstation, Build 1381: Service Pack 4]
  • Windows Sockets 1.1 Network Support [wsock32.dll, ws2_32.dll]
  • Microsoft Visual C++ 6.0, M

Latest Posts

Related Stories