August 2, 2014
Hot Topics:
RSS RSS feed Download our iPhone app

Debian GNU/Linux 5.0 Updated

  • June 28, 2010
  • By Developer.com Staff

The Debian open source project announced the fifth update to the stable "Lenny" Linux distribution.

The Eclipse IDE has been yanked because of compatibility issues. According to the announcement, the IDE is "incompatible with stable's xulrunner; not easily fixable."

The update also includes many security vulnerability fixes, along with a few adjustments to "serious problems."

The new kernel fixes some important security bugs and adds support for more hardware.

This is version 5.0.5 Debian GNU/Linux.


View Article



Comment and Contribute

 


(Maximum characters: 1200). You have characters left.

 

 


Sitemap | Contact Us

Rocket Fuel